RubyGems Navigation menu

simple_enum 2.1.1

Provides enum-like fields for ActiveRecord, ActiveModel and Mongoid models.

Versies:

  1. 2.3.2 - July 02, 2018 (19,5 KB)
  2. 2.3.1 - March 11, 2018 (19,5 KB)
  3. 2.3.0 - September 24, 2015 (19 KB)
  4. 2.2.1 - September 14, 2015 (18,5 KB)
  5. 2.1.1 - August 11, 2014 (17,5 KB)
Toon alle versies (33 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (4):

  • activerecord >= 4.0.0
  • mongoid >= 4.0.0.beta1
  • rake >= 10.1.0
  • rspec ~> 2.14
  • Eigenaren:

    Authors:

    • Lukas Westermann

    SHA 256 checksum:

    80340aa214f1b84d18a7511d3a18656cf2a4353bb97237f05636d0ba06edec90

    Total downloads 4.483.053

    Voor deze versie 173.438

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: >= 2.0.0

    Links: