RubyGems Navigation menu

simple_enum 2.1.1

Provides enum-like fields for ActiveRecord, ActiveModel and Mongoid models.

バージョン履歴:

  1. 2.3.2 - July 02, 2018 (19.5KB)
  2. 2.3.1 - March 11, 2018 (19.5KB)
  3. 2.3.0 - September 24, 2015 (19KB)
  4. 2.2.1 - September 14, 2015 (18.5KB)
  5. 2.1.1 - August 11, 2014 (17.5KB)
全てのバージョンを表示 (全33項目)

Runtime依存性 (1):

Development依存性 (4):

  • activerecord >= 4.0.0
  • mongoid >= 4.0.0.beta1
  • rake >= 10.1.0
  • rspec ~> 2.14
  • オーナー:

    作者:

    • Lukas Westermann

    SHA 256チェックサム:

    80340aa214f1b84d18a7511d3a18656cf2a4353bb97237f05636d0ba06edec90

    累計ダウンロード数 4,473,170

    このバージョンのみ 172,864

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.9.3

    必要RubyGemsバージョン: >= 2.0.0

    リンク: