RubyGems Navigation menu

shoulda-matchers 2.5.0

Making tests easy on the fingers and eyes

Versions:

  1. 4.4.1 - August 26, 2020 (78 KB)
  2. 4.4.0 - August 26, 2020 (78.5 KB)
  3. 4.3.0 - February 18, 2020 (76.5 KB)
  4. 4.2.0 - January 09, 2020 (76.5 KB)
  5. 4.1.2 - August 01, 2019 (76.5 KB)
  6. 2.5.0 - January 10, 2014 (67.5 KB)
Show all versions (50 total)

Runtime Dependencies (1):

Development Dependencies (8):

  • appraisal ~> 0.4
  • aruba >= 0
  • bourne ~> 1.3
  • bundler ~> 1.1
  • cucumber ~> 1.1
  • rails ~> 3.0
  • rake >= 0.9.2
  • rspec-rails < 3, >= 2.13.1
  • Owners:

    Authors:

    • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk

    SHA 256 checksum:

    0b7e611fa760b4ff63f9c824d12c06594d815145e31b50b3b1d2a3dbd880c183

    Total downloads 55,295,695

    For this version 582,420

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Links: