RubyGems Navigation menu

shoulda-matchers 2.4.0.rc1

Making tests easy on the fingers and eyes

Versions:

  1. 4.5.1 - January 22, 2021 (79,5 ko)
  2. 4.5.0 - January 11, 2021 (79,5 ko)
  3. 4.4.1 - August 26, 2020 (78 ko)
  4. 4.4.0 - August 26, 2020 (78,5 ko)
  5. 4.3.0 - February 18, 2020 (76,5 ko)
  6. 2.4.0.rc1 - August 16, 2013 (55,5 ko)
Voir toutes les versions (52)

Dépendances de Runtime (1):

Dépendances de Development (8):

  • appraisal ~> 0.4
  • aruba >= 0
  • bourne ~> 1.3
  • bundler ~> 1.1
  • cucumber ~> 1.1
  • rails ~> 3.0
  • rake >= 0.9.2
  • rspec-rails < 3, >= 2.13.1
  • Propriétaires:

    Auteurs:

    • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk

    Total de contrôle SHA 256:

    7815f4a4a3d5e18948ddd7e5ed4a2974b02bd3d425a2cc28f19c00e164ceba22

    Total de téléchargements 67 009 371

    Pour cette version 4 300

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.2

    Required Rubygems Version: > 1.3.1

    Liens: