RubyGems Navigation menu

shoulda-matchers 1.1.0

Making tests easy on the fingers and eyes

Versions:

  1. 4.3.0 - February 18, 2020 (76.5 KB)
  2. 4.2.0 - January 09, 2020 (76.5 KB)
  3. 4.1.2 - August 01, 2019 (76.5 KB)
  4. 4.1.1 - July 16, 2019 (76.5 KB)
  5. 4.1.0 - June 09, 2019 (76 KB)
  6. 1.1.0 - April 13, 2012 (42.5 KB)
Show all versions (48 total)

Runtime Dependencies (1):

Development Dependencies (8):

  • appraisal ~> 0.4.0
  • aruba >= 0
  • bourne ~> 1.1.2
  • bundler ~> 1.1.0
  • cucumber ~> 1.1.9
  • rails ~> 3.0
  • rake ~> 0.9.2
  • rspec-rails ~> 2.6.1
  • Owners:

    Authors:

    • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk

    SHA 256 checksum:

    d0529bee9e6d1abfcbc00b8a9b440a3e94e8ad423eee76dd6a074519ee7fdc98

    Total downloads 46,344,754

    For this version 81,175

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: