RubyGems Navigation menu

sassc-rails 1.0.0

Integrate SassC-Ruby into Rails.

Versions:

  1. 2.1.2 - June 18, 2019 (32,5 ko)
  2. 2.1.1 - April 22, 2019 (32,5 ko)
  3. 2.1.0 - December 20, 2018 (32,5 ko)
  4. 2.0.0 - October 30, 2018 (31,5 ko)
  5. 1.3.0 - August 10, 2016 (31 ko)
  6. 1.0.0 - July 12, 2015 (107 ko)
Voir toutes les versions (20)

Dépendances de Runtime (5):

  • rails >= 4.0.0
  • sass >= 0
  • sassc ~> 1.5
  • sprockets > 2.11
  • tilt >= 0
  • Dépendances de Development (4):

  • bundler ~> 1.7
  • mocha >= 0
  • pry >= 0
  • rake ~> 10.0
  • Propriétaires:

    Auteurs:

    • Ryan Boland

    Total de contrôle SHA 256:

    0a6aa9c270e160afdf3ca4e5733edd8370f836b9b09e3ac98b6be3a9ce0543ad

    Total de téléchargements 56 739 406

    Pour cette version 5 805

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: