RubyGems Navigation menu

safubot 0.0.9

A friendly event-driven chatbot framework. Supports Twitter and XMPP.

Versions:

  1. 0.0.9 - February 22, 2012 (104 KB)
  2. 0.0.8 - February 18, 2012 (104 KB)
  3. 0.0.7 - December 02, 2011 (104 KB)
  4. 0.0.6 - December 01, 2011 (104 KB)
  5. 0.0.5 - December 01, 2011 (104 KB)
Show all versions (9 total)

Runtime Dependencies (7):

blather ~> 0.5.12
bson_ext ~> 1.5.2
eventmachine ~> 0.12.10
mongo_mapper ~> 0.11.0
tweetstream ~> 1.1.3
twitter ~> 2.1.0
yajl-ruby ~> 1.1.0

Development Dependencies (5):

bundler >= 0
rake >= 0
rspec >= 0
wirble >= 0
yard >= 0

Owners:

Authors:

  • Jaiden Mispy

SHA 256 checksum:

f880be09872d44256be9d1067cc8dbe5b6fbefc69bded0d2de671bca7d1b50d7

Total downloads 26,135

For this version 3,789

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: