RubyGems Navigation menu

safe_credentials 0.0.1

Encrypt sensitive credentials so you can store your configuration files in source control

Versões:

  1. 0.0.1 - June 20, 2013 (11 KB)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 0
  • Donos:

    Autores:

    • Alberto F. Capel

    SHA 256 checksum:

    57ad27164a9c7c59a76ab5a3e63e2ae19b93131201a2818d2145d754de6fafb0

    Total de downloads 2.159

    Desta versão 2.159

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: Nenhum

    Links: