RubyGems Navigation menu

safe_credentials 0.0.1

Encrypt sensitive credentials so you can store your configuration files in source control

Versiones:

  1. 0.0.1 - June 20, 2013 (10 KB)

dependencias de Runtime (2):

dependencias de Development (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 0
  • Propietarios:

    Autores:

    • Alberto F. Capel

    SHA 256 checksum:

    57ad27164a9c7c59a76ab5a3e63e2ae19b93131201a2818d2145d754de6fafb0

    Total de descargas 2.159

    Para esta versión 2.159

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Enlace: