RubyGems Navigation menu

ruby-api 1.0.1

ruby api framework

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.3 - July 18, 2018 (7.5 KB)
  2. 1.0.2 - July 17, 2018 (7 KB)
  3. 1.0.1 - July 17, 2018 (7 KB)
Show all versions (4 total)

Runtime Dependencies (6):

activesupport ~> 5.2
dry-struct ~> 0.5
dry-validation ~> 0.12
json ~> 2.1
thor ~> 0.20

Owners:

Authors:

  • Voislav Jovanovic

SHA 256 checksum:

75fe4c72d4e2d5f52ab9e408c86ac7e6de7ea4c98936fe984be5f6d881bea2e7

Total downloads 5,131

For this version 1,455

License:

MIT

Required Ruby Version: >= 0

Links: