RubyGems Navigation menu

rubocop 0.68.1

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.63.2 - April 16, 2024 (623 KB)
  2. 1.63.1 - April 10, 2024 (623 KB)
  3. 1.63.0 - April 08, 2024 (623 KB)
  4. 1.62.1 - March 11, 2024 (619 KB)
  5. 1.62.0 - March 06, 2024 (618 KB)
  6. 0.68.1 - April 30, 2019 (412 KB)
Mostrar todas las versiones (268 total)

dependencias de Runtime (6):

jaro_winkler ~> 1.5.1
parallel ~> 1.10
parser >= 2.5, != 2.5.1.1
rainbow >= 2.2.2, < 4.0
unicode-display_width >= 1.4.0, < 1.6

dependencias de Development (2):

bundler >= 1.15.0, < 3.0
rack >= 2.0

Propietarios:

Autores:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 checksum:

af830b7ddf6459700b35225db789e828015df5d96ca40ee438da1115383a39d4

Total de descargas 411.892.810

Para esta versión 2.546.290

Licencia:

MIT

Versión de Ruby requerida: >= 2.2.2

Nuevas versiones requieren AMF: true

Enlace: