RubyGems Navigation menu

rubocop 0.68.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.64.0 - May 23, 2024 (625.5 KB)
  2. 1.63.5 - May 09, 2024 (623.0 KB)
  3. 1.63.4 - April 28, 2024 (623.0 KB)
  4. 1.63.3 - April 22, 2024 (622.5 KB)
  5. 1.63.2 - April 16, 2024 (622.5 KB)
  6. 0.68.0 - April 29, 2019 (411.5 KB)
显示所有版本 (共 272 个)

Runtime 依赖 (6):

jaro_winkler ~> 1.5.1
parallel ~> 1.10
parser >= 2.5, != 2.5.1.1
rainbow >= 2.2.2, < 4.0
unicode-display_width >= 1.4.0, < 1.6

Development 依赖 (2):

bundler >= 1.15.0, < 3.0
rack >= 2.0

业主:

作者:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 校验和:

8a1d642e344ef81164915cf00f021724a2ff1b17ff552369f8be36a7dc672b9c

下载总量 422,435,206

这个版本 465,136

许可:

MIT

需要的 Ruby 版本: >= 2.2.2

新的版本需要开启多因素验证: true

链接: