RubyGems Navigation menu

rubocop 0.53.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Versões:

  1. 1.5.1 - December 02, 2020 (446 KB)
  2. 1.5.0 - December 01, 2020 (446 KB)
  3. 1.4.2 - November 25, 2020 (441 KB)
  4. 1.4.1 - November 23, 2020 (441 KB)
  5. 1.4.0 - November 23, 2020 (433 KB)
  6. 0.53.0 - March 05, 2018 (377 KB)
Mostrar todas as versões (162)

Runtime Dependencies (6):

  • parallel ~> 1.10
  • parser >= 2.5
  • powerpack ~> 0.1
  • rainbow < 4.0, >= 2.2.2
  • ruby-progressbar ~> 1.7
  • unicode-display_width >= 1.0.1, ~> 1.0
  • Development Dependencies (1):

  • bundler ~> 1.3
  • Donos:

    Autores:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256 checksum:

    ce9862b128c49183b2bf2b3416825557ca99bddd504eb1a9f815e8039f201b28

    Total de downloads 129.528.421

    Desta versão 995.503

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.1.0

    Links: