RubyGems Navigation menu

rubocop 0.51.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.64.1 - May 31, 2024 (626 ko)
  2. 1.64.0 - May 23, 2024 (626 ko)
  3. 1.63.5 - May 09, 2024 (623 ko)
  4. 1.63.4 - April 28, 2024 (623 ko)
  5. 1.63.3 - April 22, 2024 (623 ko)
  6. 0.51.0 - October 18, 2017 (333 ko)
Voir toutes les versions (273)

Dépendances de Runtime (6):

parallel ~> 1.10
parser < 3.0, >= 2.3.3.1
powerpack ~> 0.1
rainbow < 3.0, >= 2.2.2
unicode-display_width >= 1.0.1, ~> 1.0

Dépendances de Development (1):

bundler ~> 1.3

Propriétaires:

Auteurs:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

Total de contrôle SHA 256:

c131a5c063600cd31cf49c69130c16b94a6bd7d6a35f6f00c587ac6330bdc233

Total de téléchargements 428 474 238

Pour cette version 3 367 455

License:

MIT

Version de Ruby requise: >= 2.1.0

New versions require MFA: true

Liens: