RubyGems Navigation menu

rubocop 0.47.1

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.63.1 - April 10, 2024 (622.5 KB)
  2. 1.63.0 - April 08, 2024 (622.5 KB)
  3. 1.62.1 - March 11, 2024 (619.0 KB)
  4. 1.62.0 - March 06, 2024 (618.0 KB)
  5. 1.61.0 - February 29, 2024 (617.0 KB)
  6. 0.47.1 - January 18, 2017 (288.5 KB)
显示所有版本 (共 267 个)

Runtime 依赖 (5):

parser < 3.0, >= 2.3.3.1
powerpack ~> 0.1
rainbow < 3.0, >= 1.99.1
unicode-display_width >= 1.0.1, ~> 1.0

Development 依赖 (1):

bundler ~> 1.3

业主:

作者:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 校验和:

a7066a0c553e3bad1f118062deef5f05d050a6cf11cb9c9cda067b2a891a7916

下载总量 409,868,364

这个版本 3,123,777

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

新的版本需要开启多因素验证: true

链接: