RubyGems Navigation menu

rubocop 0.42.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

版本列表:

  1. 1.29.1 - May 12, 2022 (528.0 KB)
  2. 1.29.0 - May 06, 2022 (527.5 KB)
  3. 1.28.2 - April 25, 2022 (524.5 KB)
  4. 1.28.1 - April 21, 2022 (524.5 KB)
  5. 1.28.0 - April 21, 2022 (524.5 KB)
  6. 0.42.0 - July 25, 2016 (257.0 KB)
显示所有 (206 个版本)

Runtime 依赖关系 (5):

  • parser < 3.0, >= 2.3.1.1
  • powerpack ~> 0.1
  • rainbow < 3.0, >= 1.99.1
  • ruby-progressbar ~> 1.7
  • unicode-display_width >= 1.0.1, ~> 1.0
  • Development 依赖关系 (1):

  • bundler ~> 1.3
  • 所有者:

    作者:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256 checksum:

    1bfd76aa1f6e266d459a7776e5de13956595aca4718758f593b5800c9d809918

    下载总次数 228,844,222

    这个版本 1,746,709

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    Requires MFA accounts: true

    相关链接: