RubyGems Navigation menu

rubocop 0.26.1

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.64.0 - May 23, 2024 (626 KB)
  2. 1.63.5 - May 09, 2024 (623 KB)
  3. 1.63.4 - April 28, 2024 (623 KB)
  4. 1.63.3 - April 22, 2024 (623 KB)
  5. 1.63.2 - April 16, 2024 (623 KB)
  6. 0.26.1 - September 18, 2014 (883 KB)
Mostrar todas las versiones (272 total)

dependencias de Runtime (5):

astrolabe ~> 1.3
parser < 3.0, >= 2.2.0.pre.4
powerpack ~> 0.0.6
rainbow < 3.0, >= 1.99.1

dependencias de Development (5):

bundler ~> 1.3
rake ~> 10.1
rspec ~> 3.0
simplecov ~> 0.7
yard ~> 0.8

Propietarios:

Autores:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 checksum:

c49f376e77808c8b07578c3d4cdfb6c73f1fd530941ba724303a354498d2cabb

Total de descargas 423.314.187

Para esta versión 689.541

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.3

Nuevas versiones requieren AMF: true

Enlace: