RubyGems Navigation menu

rubocop 0.15.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.64.0 - May 23, 2024 (626 ko)
  2. 1.63.5 - May 09, 2024 (623 ko)
  3. 1.63.4 - April 28, 2024 (623 ko)
  4. 1.63.3 - April 22, 2024 (623 ko)
  5. 1.63.2 - April 16, 2024 (623 ko)
  6. 0.15.0 - November 06, 2013 (166 ko)
Voir toutes les versions (272)

Dépendances de Runtime (3):

parser ~> 2.0
powerpack ~> 0.0.6
rainbow >= 1.1.4

Dépendances de Development (5):

bundler ~> 1.3
rake ~> 10.1
rspec ~> 2.14
simplecov ~> 0.7
yard ~> 0.8

Propriétaires:

Auteurs:

  • Bozhidar Batsov

Total de contrôle SHA 256:

794a5f1839bac8bf728a44291598ba4040a90dd164878adb0d82c192dcd10279

Total de téléchargements 423 325 865

Pour cette version 59 098

License:

MIT

Version de Ruby requise: >= 1.9.2

New versions require MFA: true

Liens: