RubyGems Navigation menu

rubocop 0.14.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.64.1 - May 31, 2024 (626 KB)
  2. 1.64.0 - May 23, 2024 (626 KB)
  3. 1.63.5 - May 09, 2024 (623 KB)
  4. 1.63.4 - April 28, 2024 (623 KB)
  5. 1.63.3 - April 22, 2024 (623 KB)
  6. 0.14.0 - October 07, 2013 (153 KB)
Mostrar todas as versões (273)

Runtime Dependencies (3):

parser ~> 2.0
powerpack ~> 0.0.6
rainbow >= 1.1.4

Development Dependencies (5):

bundler ~> 1.3
rake ~> 10.1
rspec ~> 2.14
simplecov ~> 0.7
yard ~> 0.8

Donos:

Autores:

  • Bozhidar Batsov

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 430.946.322

Desta versão 8.329

Licença:

MIT

Versão Requerida do Ruby: >= 1.9.2

New versions require MFA: true

Links: