RubyGems Navigation menu

rubocop-ruby2_7 2.0.6

Configure RuboCop + a bevy of friends to gradually lint Ruby 2.7 code

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.6 - June 13, 2023 (21.5 KB)
  2. 2.0.5 - June 05, 2023 (21.5 KB)
  3. 2.0.4 - May 22, 2023 (21.0 KB)
  4. 2.0.3 - May 21, 2023 (21.0 KB)
  5. 2.0.2 - May 19, 2023 (21.0 KB)
显示所有版本 (共 18 个)

Runtime 依赖 (7):

rubocop-gradual ~> 0.3, >= 0.3.1
rubocop-md ~> 1.2
rubocop-rake ~> 0.6
rubocop-shopify ~> 2.14
rubocop-thread_safety ~> 0.5, >= 0.5.1
standard-rubocop-lts ~> 1.0, >= 1.0.7
version_gem >= 1.1.3, < 3

业主:

推送:

作者:

  • Peter Boling

SHA 256 校验和:

d8142c73da4892ff2fd561621fc105eaabf550e9c3442fedd53cfa94fe1f929d

签名有效期:

September 18, 2022 - September 18, 2023 (过期)

下载总量 14,521

这个版本 797

许可:

MIT

需要的 Ruby 版本: >= 2.7

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: