RubyGems Navigation menu

rubocop-thread_safety 0.4.4

Thread-safety checks via static analysis. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 0.4.4 - September 10, 2021 (12 KB)
  2. 0.4.3 - August 31, 2021 (12 KB)
  3. 0.4.2 - October 28, 2020 (12 KB)
  4. 0.4.1 - June 26, 2020 (10.5 KB)
  5. 0.4.0 - June 22, 2020 (8 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • rubocop >= 0.53.0
  • Development Dependencies (5):

  • appraisal >= 0
  • bundler >= 1.10, < 3
  • pry >= 0
  • rake >= 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Michael Gee

    SHA 256 checksum:

    3fea106a9eccb1c8d636485096d7279453bf03e84ec4effa19c07eedc0d9febe

    Total downloads 1,258,109

    For this version 36,635

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: