RubyGems Navigation menu

rubocop-ruby2_2 2.0.5

Configure RuboCop + a bevy of friends to gradually lint Ruby 2.2 code

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.5 - June 13, 2023 (21 ko)
  2. 2.0.4 - June 05, 2023 (21 ko)
  3. 2.0.3 - May 22, 2023 (20,5 ko)
  4. 2.0.2 - May 21, 2023 (20,5 ko)
  5. 2.0.1 - May 18, 2023 (20,5 ko)
Voir toutes les versions (11)

Dépendances de Runtime (7):

rubocop-gradual ~> 0.3, >= 0.3.1
rubocop-md ~> 1.2
rubocop-rake ~> 0.6
rubocop-shopify ~> 2.14
rubocop-thread_safety ~> 0.5, >= 0.5.1
standard-rubocop-lts ~> 1.0, >= 1.0.7
version_gem >= 1.1.3, < 3

Propriétaires:

Pushed by:

Auteurs:

  • Peter Boling

Total de contrôle SHA 256:

b467a27fff0aa628416bb0b20af70e06c9b7b0a596072bcfac601dd42a5ab070

Signature validity period:

September 18, 2022 - September 18, 2023 (expired)

Total de téléchargements 6 596

Pour cette version 731

License:

MIT

Version de Ruby requise: >= 2.7

New versions require MFA: true

Version published with MFA: true

Liens: