RubyGems Navigation menu

rubocop-require_tools 0.1.2

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.2 - January 08, 2018 (13.0 KB)
  2. 0.1.1 - January 08, 2018 (12.5 KB)
  3. 0.1.0 - January 08, 2018 (12.0 KB)

Runtime 依赖 (1):

rubocop >= 0.49.1

Development 依赖 (4):

bundler ~> 1.16
pry >= 0
rake ~> 10.0
rspec ~> 3.0

业主:

作者:

  • Manu Wallner

SHA 256 校验和:

fab4e1a92c51d062f689b1dfcd6e3859a42479dbcde77a6bc75d8bcc45ced0f9

下载总量 456,345

这个版本 453,177

许可:

MIT

需要的 Ruby 版本: >= 0

链接: