RubyGems Navigation menu

rubocop-require_tools 0.1.2

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.1.2 - January 08, 2018 (13 KB)
  2. 0.1.1 - January 08, 2018 (12,5 KB)
  3. 0.1.0 - January 08, 2018 (12 KB)

dependencias de Runtime (1):

rubocop >= 0.49.1

dependencias de Development (4):

bundler ~> 1.16
pry >= 0
rake ~> 10.0
rspec ~> 3.0

Propietarios:

Autores:

  • Manu Wallner

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 460.657

Para esta versión 457.479

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: