RubyGems Navigation menu

rubocop-require_tools 0.1.2

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.1.2 - January 08, 2018 (13 KB)
  2. 0.1.1 - January 08, 2018 (12,5 KB)
  3. 0.1.0 - January 08, 2018 (12 KB)

Runtime afhankelijkheden (1):

rubocop >= 0.49.1

Development afhankelijkheden (4):

bundler ~> 1.16
pry >= 0
rake ~> 10.0
rspec ~> 3.0

Eigenaren:

Authors:

  • Manu Wallner

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 459.326

Voor deze versie 456.150

Licentie:

MIT

Required Ruby Version: >= 0

Links: