RubyGems Navigation menu

rubocop-require_tools 0.1.1

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

版本列表:

  1. 0.1.2 - January 08, 2018 (13.0 KB)
  2. 0.1.1 - January 08, 2018 (12.5 KB)
  3. 0.1.0 - January 08, 2018 (12.0 KB)

Runtime 依赖关系 (1):

  • rubocop >= 0.49.1
  • Development 依赖关系 (4):

  • bundler ~> 1.16
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • 所有者:

    作者:

    • Manu Wallner

    SHA 256 checksum:

    968fd2fffad7999f58555f359121db4d5b6f4ac0de3fa6176a81cefcc70965b7

    下载总次数 86,174

    这个版本 445

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: