RubyGems Navigation menu

rubocop-require_tools 0.1.1

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

Versões:

  1. 0.1.2 - January 08, 2018 (13 KB)
  2. 0.1.1 - January 08, 2018 (12,5 KB)
  3. 0.1.0 - January 08, 2018 (12 KB)

Runtime Dependencies (1):

  • rubocop >= 0.49.1
  • Development Dependencies (4):

  • bundler ~> 1.16
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Donos:

    Autores:

    • Manu Wallner

    SHA 256 checksum:

    968fd2fffad7999f58555f359121db4d5b6f4ac0de3fa6176a81cefcc70965b7

    Total de downloads 86.173

    Desta versão 445

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: