RubyGems Navigation menu

rubocop-require_tools 0.1.1

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

Versiones:

  1. 0.1.2 - January 08, 2018 (10 KB)
  2. 0.1.1 - January 08, 2018 (10 KB)
  3. 0.1.0 - January 08, 2018 (10 KB)

dependencias de Runtime (1):

  • rubocop >= 0.49.1
  • dependencias de Development (4):

  • bundler ~> 1.16
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propietarios:

    Autores:

    • Manu Wallner

    SHA 256 checksum:

    968fd2fffad7999f58555f359121db4d5b6f4ac0de3fa6176a81cefcc70965b7

    Total de descargas 87.633

    Para esta versión 452

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: