RubyGems Navigation menu

rspec_junit_formatter 0.4.0

RSpec results that your continuous integration service can read.

Versies:

  1. 0.4.1 - May 30, 2018 (14 KB)
  2. 0.4.0 - May 26, 2018 (14 KB)
  3. 0.4.0.pre2 - December 17, 2017 (13,5 KB)
  4. 0.4.0.pre - December 05, 2017 (13 KB)
  5. 0.3.0 - July 05, 2017 (13 KB)
Toon alle versies (22 totaal)

Runtime afhankelijkheden (1):

  • rspec-core != 2.12.0, < 4, >= 2
  • Development afhankelijkheden (5):

  • appraisal >= 0
  • bundler >= 0
  • coderay >= 0
  • nokogiri >= 1.8.2, ~> 1.8
  • rake >= 0
  • Eigenaren:

    Authors:

    • Samuel Cochran

    SHA 256 checksum:

    43afdc94aca46d9baaa13e65bc17cd29608fff2ebaf05928628ef0a2493132ce

    Total downloads 64.391.191

    Voor deze versie 145.479

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: >= 2.0.0

    Links: