RubyGems Navigation menu

rspec_junit_formatter 0.3.0.pre2

RSpec results that your continuous integration service can read.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.6.0 - September 29, 2022 (14 ko)
  2. 0.5.1 - January 06, 2022 (14 ko)
  3. 0.5.0 - January 04, 2022 (14 ko)
  4. 0.4.1 - May 30, 2018 (14 ko)
  5. 0.4.0 - May 26, 2018 (14 ko)
  6. 0.3.0.pre2 - June 08, 2017 (12 ko)
Voir toutes les versions (25)

Dépendances de Runtime (1):

rspec-core != 2.12.0, < 4, >= 2

Dépendances de Development (1):

nokogiri ~> 1.6

Propriétaires:

Auteurs:

  • Samuel Cochran

Total de contrôle SHA 256:

6005f7dde52b801bdb90a08526c1614cd86ea5a2f3ed98de9ac3a517b0853187

Total de téléchargements 165 852 481

Pour cette version 1 804

License:

MIT

Version de Ruby requise: >= 2.0.0

Required Rubygems Version: >= 2.0.0

Liens: