RubyGems Navigation menu

rspec_junit_formatter 0.2.2

RSpec results that Hudson can read.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.6.0 - September 29, 2022 (14.0 KB)
  2. 0.5.1 - January 06, 2022 (14.0 KB)
  3. 0.5.0 - January 04, 2022 (14.0 KB)
  4. 0.4.1 - May 30, 2018 (14.0 KB)
  5. 0.4.0 - May 26, 2018 (14.0 KB)
  6. 0.2.2 - May 06, 2015 (11.0 KB)
显示所有版本 (共 25 个)

Runtime 依赖 (2):

builder < 4
rspec-core != 2.12.0, < 4, >= 2

Development 依赖 (1):

nokogiri ~> 1.6

业主:

作者:

  • Samuel Cochran

SHA 256 校验和:

e6032e7aaa48814e20be6a07dec6b52eed1d3dd74c8daab2d8a7f369590b644b

下载总量 166,044,807

这个版本 2,740,050

许可:

MIT

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: >= 1.3.6

链接: