RubyGems Navigation menu

rspec 2.0.0.beta.6

Meta-gem that depends on the other rspec gems

Versões:

  1. 3.9.0 - October 08, 2019 (10,5 KB)
  2. 3.8.0 - August 04, 2018 (10,5 KB)
  3. 3.7.0 - October 17, 2017 (10,5 KB)
  4. 3.6.0 - May 04, 2017 (10 KB)
  5. 3.6.0.beta2 - December 12, 2016 (10,5 KB)
  6. 2.0.0.beta.6 - April 12, 2010 (6 KB)
Mostrar todas as versões (171)

Runtime Dependencies (3):

  • rspec-core = 2.0.0.beta.6
  • rspec-expectations = 2.0.0.beta.6
  • rspec-mocks = 2.0.0.beta.6
  • Donos:

    Autores:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    a9cc88db6325457aede58d93752373ff0edf8be0365b7c80d55f98b434170b0f

    Total de downloads 502.025.080

    Desta versão 2.622

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: > 1.3.1

    Links: