RubyGems Navigation menu

rspec 2.0.0.beta.6

Meta-gem that depends on the other rspec gems

Versiones:

  1. 3.9.0 - October 08, 2019 (10 KB)
  2. 3.8.0 - August 04, 2018 (10 KB)
  3. 3.7.0 - October 17, 2017 (10 KB)
  4. 3.6.0 - May 04, 2017 (10 KB)
  5. 3.6.0.beta2 - December 12, 2016 (10 KB)
  6. 2.0.0.beta.6 - April 12, 2010 (6 KB)
Mostrar todas las versiones (171 total)

dependencias de Runtime (3):

  • rspec-core = 2.0.0.beta.6
  • rspec-expectations = 2.0.0.beta.6
  • rspec-mocks = 2.0.0.beta.6
  • Propietarios:

    Autores:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    a9cc88db6325457aede58d93752373ff0edf8be0365b7c80d55f98b434170b0f

    Total de descargas 503.147.339

    Para esta versión 2.623

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: