RubyGems Navigation menu

rspec-rails 5.1.1

rspec-rails is a testing framework for Rails 5+.

Versions:

  1. 6.0.0.rc1 - April 03, 2022 (68 KB)
  2. 5.1.2 - April 24, 2022 (68 KB)
  3. 5.1.1 - March 07, 2022 (68 KB)
  4. 5.1.0 - January 26, 2022 (68 KB)
  5. 5.0.3 - January 26, 2022 (67.5 KB)
Show all versions (165 total)

Runtime Dependencies (7):

Development Dependencies (3):

  • ammeter ~> 1.1.5
  • aruba ~> 0.14.12
  • cucumber >= 3.2, != 4.0.0, < 8.0.0
  • Owners:

    Pushed by:

    Authors:

    • David Chelimsky, Andy Lindeman

    SHA 256 checksum:

    ca214f0570eb5e531740b040e4ac66c41f18b55f84a994cc8f88520193fe454a

    Signature validity period:

    December 23, 2014 - December 22, 2024

    Total downloads 166,816,216

    For this version 1,831,579

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Links: