RubyGems Navigation menu

rspec-html-matchers 0.9.4

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 3. Does not depend on assert_select matcher, provides useful error messages.

版本列表:

  1. 0.9.4 - October 06, 2020 (20.0 KB)
  2. 0.9.3 - September 12, 2020 (19.5 KB)
  3. 0.9.2 - November 10, 2019 (19.0 KB)
  4. 0.9.1 - January 31, 2017 (18.5 KB)
  5. 0.9.0 - January 23, 2017 (18.5 KB)
显示所有 (25 个版本)

Runtime 依赖关系 (2):

  • nokogiri ~> 1
  • rspec >= 3.0.0.a, < 4
  • Development 依赖关系 (10):

    所有者:

    Pushed by:

    作者:

    • kucaahbe

    SHA 256 checksum:

    6eec704bd4b3fe675bc323008abe9fec1e8a88a2e3d2322d575cd87336ce0321

    下载总次数 3,649,287

    这个版本 35,535

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.8.7

    相关链接: