RubyGems Navigation menu

rspec-html-matchers 0.9.4

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 3. Does not depend on assert_select matcher, provides useful error messages.

Versions:

  1. 0.9.4 - October 06, 2020 (20 ko)
  2. 0.9.3 - September 12, 2020 (19,5 ko)
  3. 0.9.2 - November 10, 2019 (19 ko)
  4. 0.9.1 - January 31, 2017 (18,5 ko)
  5. 0.9.0 - January 23, 2017 (18,5 ko)
Voir toutes les versions (25)

Dépendances de Runtime (2):

  • nokogiri ~> 1
  • rspec >= 3.0.0.a, < 4
  • Dépendances de Development (10):

    Propriétaires:

    Pushed by:

    Auteurs:

    • kucaahbe

    Total de contrôle SHA 256:

    6eec704bd4b3fe675bc323008abe9fec1e8a88a2e3d2322d575cd87336ce0321

    Total de téléchargements 3 637 698

    Pour cette version 31 745

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.8.7

    Liens: