RubyGems Navigation menu

rspec-html-matchers 0.9.4

Nokogiri based 'have_tag' and 'with_tag' matchers for rspec 3. Does not depend on assert_select matcher, provides useful error messages.

Versões:

  1. 0.9.4 - October 06, 2020 (20 KB)
  2. 0.9.3 - September 12, 2020 (19,5 KB)
  3. 0.9.2 - November 10, 2019 (19 KB)
  4. 0.9.1 - January 31, 2017 (18,5 KB)
  5. 0.9.0 - January 23, 2017 (18,5 KB)
Mostrar todas as versões (25)

Runtime Dependencies (2):

  • nokogiri ~> 1
  • rspec >= 3.0.0.a, < 4
  • Development Dependencies (10):

    Donos:

    Pushed by:

    Autores:

    • kucaahbe

    SHA 256 checksum:

    6eec704bd4b3fe675bc323008abe9fec1e8a88a2e3d2322d575cd87336ce0321

    Total de downloads 3.637.990

    Desta versão 31.819

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.8.7

    Links: