RubyGems Navigation menu

rspec-expectations 2.0.0.beta.3

rspec expectations (should[_not] and matchers)

Versiones:

  1. 3.10.1 - December 27, 2020 (80 KB)
  2. 3.10.0 - October 30, 2020 (80 KB)
  3. 3.9.4 - October 29, 2020 (80 KB)
  4. 3.9.3 - October 23, 2020 (80 KB)
  5. 3.9.2 - May 08, 2020 (80 KB)
  6. 2.0.0.beta.3 - March 08, 2010 (40 KB)
Mostrar todas las versiones (116 total)

dependencias de Development (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.3
  • rspec-mocks >= 2.0.0.beta.3
  • Propietarios:

    Autores:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    ca1935062b2d4f30cd60adadffc9d9a2a466ab2acad70e3ff0ba0974606e294b

    Total de descargas 574.368.037

    Para esta versión 2.521

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: