RubyGems Navigation menu

rspec-expectations 2.0.0.beta.2

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.10.1 - December 27, 2020 (84 KB)
  2. 3.10.0 - October 30, 2020 (84 KB)
  3. 3.9.4 - October 29, 2020 (82.5 KB)
  4. 3.9.3 - October 23, 2020 (82.5 KB)
  5. 3.9.2 - May 08, 2020 (82 KB)
  6. 2.0.0.beta.2 - March 04, 2010 (39 KB)
Show all versions (116 total)

Development Dependencies (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.2
  • rspec-mocks >= 2.0.0.beta.2
  • Owners:

    Authors:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    699514653e503a887591ddc1e06fc7e10cbe2bf231557a165c48e8ea732fbfa1

    Total downloads 573,609,878

    For this version 2,352

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: