RubyGems Navigation menu

rspec-expectations 2.0.0.beta.2

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.10.1 - December 27, 2020 (84 ko)
  2. 3.10.0 - October 30, 2020 (84 ko)
  3. 3.9.4 - October 29, 2020 (82,5 ko)
  4. 3.9.3 - October 23, 2020 (82,5 ko)
  5. 3.9.2 - May 08, 2020 (82 ko)
  6. 2.0.0.beta.2 - March 04, 2010 (39 ko)
Voir toutes les versions (116)

Dépendances de Development (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.2
  • rspec-mocks >= 2.0.0.beta.2
  • Propriétaires:

    Auteurs:

    • David Chelimsky, Chad Humphries

    Total de contrôle SHA 256:

    699514653e503a887591ddc1e06fc7e10cbe2bf231557a165c48e8ea732fbfa1

    Total de téléchargements 563 572 696

    Pour cette version 2 344

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: > 1.3.1

    Liens: