RubyGems Navigation menu

rolify 6.0.0

Very simple Roles library without any authorization enforcement supporting scope on resource objects (instance or class). Supports ActiveRecord and Mongoid ORMs.

Versions:

  1. 6.0.0 - April 25, 2021 (39,5 ko)
  2. 5.3.0 - June 01, 2020 (39 ko)
  3. 5.2.0 - December 19, 2017 (39 ko)
  4. 5.1.0 - March 19, 2016 (38 ko)
  5. 5.0.0 - November 18, 2015 (37,5 ko)
Voir toutes les versions (41)

Dépendances de Development (5):

  • ammeter ~> 1.1
  • appraisal ~> 2.0
  • bundler ~> 2.0
  • rake ~> 12.3
  • rspec-rails ~> 3.8
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Florent Monbillard, Wellington Cordeiro

    Total de contrôle SHA 256:

    526d92e7bfd97f669234e4e03fa58cfbb158ee99d2a0b3061b8b9727e5cd4dbd

    Total de téléchargements 9 020 161

    Pour cette version 412 220

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5

    Liens: