RubyGems Navigation menu

rolify 6.0.1

Very simple Roles library without any authorization enforcement supporting scope on resource objects (instance or class). Supports ActiveRecord and Mongoid ORMs.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.0.1 - February 02, 2023 (39.5 KB)
  2. 6.0.0 - April 25, 2021 (39.5 KB)
  3. 5.3.0 - June 01, 2020 (39 KB)
  4. 5.2.0 - December 19, 2017 (39 KB)
  5. 5.1.0 - March 19, 2016 (38 KB)
Show all versions (42 total)

Development Dependencies (5):

ammeter ~> 1.1
appraisal ~> 2.0
bundler ~> 2.0
rake ~> 12.3
rspec-rails ~> 3.8

Owners:

Pushed by:

Authors:

  • Florent Monbillard, Wellington Cordeiro

SHA 256 checksum:

fe45fbf70c4033ccada6f9ccc02b946eeaad044ea5d3e38546ae408d3adeb5b6

Total downloads 15,923,755

For this version 981,605

License:

MIT

Required Ruby Version: >= 2.5

Links: