RubyGems Navigation menu

roar-jsonapi 0.0.3

Object-oriented representers help you define nested JSON API documents which can then be rendered and parsed using one and the same concept.

版本列表:

  1. 0.0.3 - February 25, 2017 (20.0 KB)
  2. 0.0.2 - January 28, 2017 (20.0 KB)
  3. 0.0.1 - January 12, 2017 (20.0 KB)

Runtime 依赖关系 (2):

  • representable >= 3.0.3, ~> 3.0
  • roar ~> 1.1
  • Development 依赖关系 (3):

  • minitest >= 5.10
  • multi_json >= 0
  • rake >= 0.10.1
  • 所有者:

    作者:

    • Nick Sutterer, Alex Coles

    SHA 256 checksum:

    2dbba3ffd6509bececd6cd42a045ac7757f85ca61f635265aa3fff226db94dae

    下载总次数 191,392

    这个版本 185,713

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: