RubyGems Navigation menu

roar-jsonapi 0.0.3

Object-oriented representers help you define nested JSON API documents which can then be rendered and parsed using one and the same concept.

バージョン履歴:

  1. 0.0.3 - February 25, 2017 (20KB)
  2. 0.0.2 - January 28, 2017 (20KB)
  3. 0.0.1 - January 12, 2017 (20KB)

Runtime依存性 (2):

  • representable >= 3.0.3, ~> 3.0
  • roar ~> 1.1
  • Development依存性 (3):

  • minitest >= 5.10
  • multi_json >= 0
  • rake >= 0.10.1
  • オーナー:

    作者:

    • Nick Sutterer, Alex Coles

    SHA 256チェックサム:

    2dbba3ffd6509bececd6cd42a045ac7757f85ca61f635265aa3fff226db94dae

    累計ダウンロード数 191,384

    このバージョンのみ 185,705

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.9.3

    リンク: