RubyGems Navigation menu

roar-jsonapi 0.0.3

Object-oriented representers help you define nested JSON API documents which can then be rendered and parsed using one and the same concept.

Versions:

  1. 0.0.3 - February 25, 2017 (20 ko)
  2. 0.0.2 - January 28, 2017 (20 ko)
  3. 0.0.1 - January 12, 2017 (20 ko)

Dépendances de Runtime (2):

  • representable >= 3.0.3, ~> 3.0
  • roar ~> 1.1
  • Dépendances de Development (3):

  • minitest >= 5.10
  • multi_json >= 0
  • rake >= 0.10.1
  • Propriétaires:

    Auteurs:

    • Nick Sutterer, Alex Coles

    Total de contrôle SHA 256:

    2dbba3ffd6509bececd6cd42a045ac7757f85ca61f635265aa3fff226db94dae

    Total de téléchargements 191 713

    Pour cette version 186 022

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: