RubyGems Navigation menu

ro-bundle 0.1.0

This library provides an API for manipulating Research Object (RO) bundles. The RO bundle specification can be found at http://purl.org/wf4ever/ro-bundle.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.0 - January 24, 2022 (40.5 KB)
  2. 0.2.5 - January 05, 2021 (40.5 KB)
  3. 0.2.4 - November 29, 2019 (40.5 KB)
  4. 0.2.3 - January 22, 2018 (40.5 KB)
  5. 0.2.2 - January 19, 2018 (40.5 KB)
  6. 0.1.0 - August 22, 2014 (38.0 KB)
显示所有版本 (共 8 个)

Runtime 依赖 (3):

json ~> 1.8
ucf ~> 1.0
uuid ~> 2.3

Development 依赖 (4):

bundler ~> 1.5
coveralls >= 0
rake ~> 10.1
rdoc ~> 4.1

业主:

作者:

  • Robert Haines

SHA 256 校验和:

06245899b435c925d96d60e2a80c343030b607c9ec4cfd9158e3939d62a655e5

下载总量 30,892

这个版本 2,361

许可:

BSD

需要的 Ruby 版本: >= 1.9.3

链接: