RubyGems Navigation menu

ro-bundle 0.1.0

This library provides an API for manipulating Research Object (RO) bundles. The RO bundle specification can be found at http://purl.org/wf4ever/ro-bundle.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.3.0 - January 24, 2022 (40,5 KB)
  2. 0.2.5 - January 05, 2021 (40,5 KB)
  3. 0.2.4 - November 29, 2019 (40,5 KB)
  4. 0.2.3 - January 22, 2018 (40,5 KB)
  5. 0.2.2 - January 19, 2018 (40,5 KB)
  6. 0.1.0 - August 22, 2014 (38 KB)
Mostrar todas as versões (8)

Runtime Dependencies (3):

json ~> 1.8
ucf ~> 1.0
uuid ~> 2.3

Development Dependencies (4):

bundler ~> 1.5
coveralls >= 0
rake ~> 10.1
rdoc ~> 4.1

Donos:

Autores:

  • Robert Haines

SHA 256 checksum:

06245899b435c925d96d60e2a80c343030b607c9ec4cfd9158e3939d62a655e5

Total de downloads 30.858

Desta versão 2.358

Licença:

BSD

Versão Requerida do Ruby: >= 1.9.3

Links: