RubyGems Navigation menu

require-me 0.7.6

Lets you easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Versies:

  1. 0.7.6 - May 30, 2010 (11 KB)
  2. 0.7.5 - May 30, 2010 (11 KB)
  3. 0.7.4 - May 29, 2010 (10,5 KB)
  4. 0.7.3 - May 29, 2010 (10,5 KB)
  5. 0.6.5 - March 18, 2010 (9,5 KB)
Toon alle versies (11 totaal)

Development afhankelijkheden (2):

  • load-me >= 0.1.0
  • rspec >= 2.0.0
  • Eigenaren:

    Authors:

    • Kristian Mandrup

    SHA 256 checksum:

    96f6c2a50218b5df3cc4e1b946d5486eac7dfc1070b58a6c92135c8467656f4e

    Total downloads 34.541

    Voor deze versie 4.012

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: Geen

    Links: