RubyGems Navigation menu

require-me 0.7.6

Lets you easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Versions:

  1. 0.7.6 - May 30, 2010 (11 ko)
  2. 0.7.5 - May 30, 2010 (11 ko)
  3. 0.7.4 - May 29, 2010 (10,5 ko)
  4. 0.7.3 - May 29, 2010 (10,5 ko)
  5. 0.6.5 - March 18, 2010 (9,5 ko)
Voir toutes les versions (11)

Dépendances de Development (2):

  • load-me >= 0.1.0
  • rspec >= 2.0.0
  • Propriétaires:

    Auteurs:

    • Kristian Mandrup

    Total de contrôle SHA 256:

    96f6c2a50218b5df3cc4e1b946d5486eac7dfc1070b58a6c92135c8467656f4e

    Total de téléchargements 34 541

    Pour cette version 4 012

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: