RubyGems Navigation menu

read-only-gollum 1.4.0

A simple, read-only, Git-powered wiki with a sweet API and local frontend.

Versions:

  1. 1.4.0 - April 24, 2012 (185 KB)

Runtime Dependencies (9):

  • github-markup < 1.0.0, >= 0.7.0
  • grit ~> 2.4.1
  • mustache < 1.0.0, >= 0.11.2
  • nokogiri ~> 1.4
  • posix-spawn ~> 0.3.0
  • pygments.rb ~> 0.2.0
  • redcarpet >= 0
  • sanitize ~> 2.0.0
  • sinatra ~> 1.0
  • Development Dependencies (7):

    Owners:

    Authors:

    • Tom Preston-Werner, Rick Olson

    SHA 256 checksum:

    982f0b9e81bb8ac41cc2c78fca692e268104b1f90c653da530e79ab53f08f7c8

    Total downloads 2,771

    For this version 2,771

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: